Unprivileged threat actors can obtain root privileges by exploiting a Local Privilege Escalation (LPE) flaw in default configurations of the Linux Kernel’s filesystem layer on exposed devices. Cybersecurity specialists at Qualys found that the LPE security bug tracked as CVE-2021-33909 aka Sequoia is present in the filesystem layer utilized to manage user data, a feature […]

The post Linux Kernel Vulnerability Allows Hackers to Acquire Root Privileges on Most Distros appeared first on Heimdal Security Blog.

By admin