​Security comes first at BeyondTrust, and our number one priority is enabling customers to secure and protect their environments. In February 2015, CVE-2014-3515 was published regarding a vulnerability that was applicable to our BeyondTrust (previously Bomgar) Remote Support solution. We’ve been made aware of a current attack that is leveraging this old vulnerability, and are encouraging all users to update their software.

By admin